Widgets Are Here!

March 30th, 2006 // WebbleYou WordPress Hosting // automattic, plugins, widgets, wp2

Automattic has released the Widgets plugin, for which WebbleYou is proud to offer technical support.

If you are not currently a WebbleYou customer and would like help with Widgets, tell us about your situation and we can discuss rates.

A few considerations for the time being:

Existing WordPress themes need to be edited (some heavily) in order to work with the Widgets plugin.
As more themes support Widgets, it will become significantly easier for bloggers who don’t know HTML to customize their sidebars
Widgets require WP2.0+

Thanks to Matt Mullenweg and his team for another excellent tool